Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Support for Windows 7 and Windows Vista issues.

older | 1 | .... | 339 | 340 | (Page 341) | 342 | 343 | .... | 412 | newer

    0 0
  • 10/30/15--17:17: cmdow problems!
  • Im running Code: --------- start c:/cmdow --------- and it opens runs then closes....I need to know how I can resize 6-10 differnt windows in a specific position Ive tried

    0 0

    I am facing "Selendroid Inspector is not showing the object properties onto the screen localhost:4444" while running selendroid test app 0.10.0. first,The inspector can load the object properties,for several times,it can not work.I try all the apk I have,all of them does not work.can you give me...

    0 0

    have cloned and booted my backup drive. the problem is I cannot access the internet it show no service for my network and I cannot get to any windows files every time I try to access them it says there is a security problem. Why I try to access the windows folder I get the same problem I cannot...

    0 0
  • 11/01/15--10:32: What's wrong with Vista?
  • My laptop is now seven years old and came, as new, with Vista already installed. I do not know any other system and I have always been happy with Vista. Can you tell me why Vista gets such a bad press?

    0 0
  • 11/02/15--11:44: Batch Files Won't Open
  • Hello again, (Windows 7 Home Premium 64-bit) Since yesterday my batch files no longer run from the desktop. They open in an 'Open With' box which is suggesting that I open the file in the Atlantis WP. Double-clicking them in Total Commander gives an 'Access Denied' error. There's no 'Open...

    0 0
  • 11/02/15--12:48: File copying problem
  • My OS is Win7 Pro (32bit). I am copying large among of data/files (4.3TB) from different drives (RAID & not RAID) to another RAID storage system over a network (100MBit). I ran into file copying problems. Want to understand the cause of the problem and want to know how to fix it. For example,...

    0 0
  • 11/02/15--16:32: play to feature
  • im having issues with the play to feature. i believe it is an issue with windows 7 settings because if i boot off my old hard drive the function works but not when using the newer drive. this has been an issue for a long time. when i open a file location and right click the file i click play to...

    0 0

    Firstly, thanks to anyone willing to take a look. Onto the problem. I recently clean installed a copy of Win 7 Ultimate onto a SSD. Now, the problem is that the Physical Memory being used is always high for some reason. For the first few seconds after start up, the usage is usually around...

    0 0
  • 11/03/15--11:07: Logging into Xi3-X7A
  • Hello, I was on this forum a few weeks back, to install Win10 on my Xi3-X7A, and it all worked well for awhile. Several days back, I could no longer log onto the Xi3 with the password I'm quite sure I set, and I haven't gotten in since. I didn't change the password, and I even have it written...

    0 0

    Hello, i have this problem, I have windows 7 and google chrome. I try to donwnload and install AdBlock Plus but when i do that i get this error: Image: http://tinypic.com/1r546xb6 Image: http://i67.tinypic.com/2lw18k5.jpg Anything i try to download with Chrome i have this message down in...

    0 0
  • 11/03/15--16:20: Acronis boot loader
  • I need some help getting rid of the Acronis boot loader. I made a copy of my drive and I must have selected something I shouldn't have. All I wanted was a stand alone backup I could boot from if my main drive failed. But what I got was a boot loader install and when I boot up it looks for the copy...

    0 0

    So to start here is what I'm using: Toshiba Satellite P2755-S5260 Windows 7 Home Premium 64 Bit Now for the problem: I don't have Anti-virus SW on this laptop. basically because it's expensive. I'm sure there's some reasonable alternatives that I'm not aware of, but as of now I don't...

    0 0

    Windows 7 installation restart loop - Microsoft Community (http://answers.microsoft.com/en-us/windows/forum/windows_7-update/windows-7-installation-restart-loop/a1ac4e25-a8fd-4e55-b36c-8cfae7303f07?tm=1446196642497&auth=1) ...

    0 0
  • 11/04/15--18:40: Bootmgr is missing
  • I have recently built a new computer and bought windows 7 from this site. Purchase Windows 7 Pro 32 Bit with SP1 Dell Disk | Windows 7 Pro 32 Bit (http://www.tek-micro.com/ms-windows-7-pro-64-bit-download/) . The ISO download came through a archived digital river page. I then installed the ISO on a...

    0 0

    Hey guys. I have an Acer Aspire 5532 series and I want to factory reset it. I've followed all the guidelines I could but I just can't factory reset this thing. Apparently whoever had this computer before managed to damage the partition drive where the recovery software is usually located. Also,...

    0 0
  • 11/05/15--11:50: administrative screen name
  • I need help with removal of administrative user i want to delete it but i don't remember my password can you please help me get rid of it thanks

    0 0
  • 11/05/15--18:27: Computer freezing
  • Hi I have the most irritating problem with my computer at the moment. This have been going on for quiet some time now, like 1 month maybe. Every night at 3AM to 3:30AM, my computer starts to get lagg spikes or starts "freezing" every 10 seconds for 30 minutes. Some freezes lasts 10 seconds or...

    0 0
  • 11/05/15--20:48: Unkown problem
  • All of a sudden I get all theses on my toolbar with vista Attachment 260178 (http://www.techsupportforum.com/forums/attachment.php?attachmentid=260178) ]

    0 0

    My mum has tasked me with trying to sort out her laptop which is running extremely slow at the moment. I've started by uninstalling as many unneeded programs as possible which has helped slightly. I've just running a virus scan now, but the main issue at the moment seems to be Windows update...

    0 0
  • 11/06/15--13:18: SFC Errors
  • I'm working on a Windows 7 Asus K53e LAPTOP That failed the windows 10 update I restored to windows 7 and carried out all the updates SFC /scannow produces an error - which I have attached the logs here A search has revealed this is a common issue with ASUS Webstorage program and...

older | 1 | .... | 339 | 340 | (Page 341) | 342 | 343 | .... | 412 | newer